WordPress.org

Ready to get started?Download WordPress

Forums

W3 Total Cache
[resolved] Cannot disable plugin - takes forever (8 posts)

  1. utnalove
    Member
    Posted 1 year ago #

    Hello,

    in January I am noticing that there are problems while disabling the plugin.
    Whenever I click "disable" the browser loads, loads and loads, but it never disables the plugin, because after 1 or 2 minutes it stops loading and gives a blank page with this url:

    http://mysite.com/wp-admin/plugins.php?action=deactivate&plugin=w3-total-cache%2Fw3-total-cache.php&plugin_status=all&paged=1&s&_wpnonce=ea694832d9

    After trying tens of times it happen that it gets disabled, but to try tens of times I loose hours.

    All ther other plugins I have can be disabled in few seconds....
    can't understand why this plugin can't be disabled so quick.

    Please help

    http://wordpress.org/extend/plugins/w3-total-cache/

  2. xxplumcrazeexx
    Member
    Posted 1 year ago #

    When I disable the plugin, all my pictures in the sidebar are just a gray box. When it active my scrolling marquee isn't working.

  3. Frederick Townes
    Member
    Plugin Author

    Posted 1 year ago #

    Why do you disable and activate the plugin on regular basis? The new version is improved in any case so please try it. Deactivate and delete old one before updating to make sure there are no issues.

  4. utnalove
    Member
    Posted 1 year ago #

    Yep, Ill try to update it. I hope it is still fully compatible with wp 3.4.2.

    I need to disable it several times a month in order to make backups.
    When I backup the files it takes too long and too much HDD memory to save a files backup with the cached files.

    I prefer to disable the plugin, make the backup and turn it on once agai.

    Of course if there is a better practice, please let me know.

    Thanks

  5. ogalinski
    Member
    Posted 1 year ago #

    Dear lord...I'm experiencing this right now...I can't disable the plugin. Browser shows progress indicator and then nothing...now I can't even access my admin panel...

  6. Frederick Townes
    Member
    Plugin Author

    Posted 1 year ago #

    Sorry for the trouble, please send me an email through my site.

  7. utnalove
    Member
    Posted 1 year ago #

    Just for everybody's information.
    This problem and many other I had in the control panel have been resolved after upgrading the plugin.

    So if you have these problems but there is a plugin update, it's better to update the plugin.

  8. utnalove
    Member
    Posted 1 year ago #

    Once again the same problems :(
    Cannot deactivate the plugin....
    If I try to empty the cache takes forever and it gives a blank page.
    If I try to update a post, as soon as I click the blue button to save, it also takes forever and it crashes, but the post gets updated.

    Any hints?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.