WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Cannot disable accessibility mode on widgets page! (3 posts)

  1. AleksiDesign
    Member
    Posted 8 months ago #

    Hi guys,

    I enabled the accessibility mode on widgets page through screen options but now I want to disable it and get back to the drag-and-drop state. Clicking screen options again wont give me any options anymore, so how can I do it?

    If I click the screen options the page address changes from .../widgets.php to .../widgets.php#screen-options-wrap, but no toggle to change the settings appear.
    On other menus the screen options work normally.

    Please help me get back on track and dragging!

  2. esmi
    Forum Moderator
    Posted 8 months ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the default theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading all files & folders - except the wp-content folder and wp-config.php & root .htaccess files - from a fresh download of WordPress. Make sure that you delete the old copies of files & folder before uploading the new ones.

  3. AleksiDesign
    Member
    Posted 8 months ago #

    Thanks for help,

    changing back to default theme solved the problem.

    After the change I was able to access screen option and change disable the accessibility mode and then change back to my preferred theme.

    Hope this thread helps others with the same problem!

Reply

You must log in to post.

About this Topic