WordPress.org

Ready to get started?Download WordPress

Forums

SendPress Newsletters
Cannot create email at all (first timer) (7 posts)

  1. ste_barrett
    Member
    Posted 1 year ago #

    When I click on "Create Email" all I see is the subject field, and on the right 'Save & Next', which doesn't do anything when i click on it. I have only just installed SendPress. Am I missing something?
    Thanks

    http://wordpress.org/extend/plugins/sendpress/

  2. Josh Lyford
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,

    Do you know what browser and version you are using? If you could go to the 'Help' tab and copy the support info text and send it to tester@sendpress.com. I will try and recreate your setup.

    I haven't seen this before but will do what i can to help. It sounds like maybe their is a javascript error somewhere.

    Best,
    Josh

  3. itdoug
    Member
    Plugin Author

    Posted 1 year ago #

    Could you follow the second paragraph here:

    http://sendpress.com/support/knowledgebase/troubleshooting-plugin-and-theme-conflicts/

    Send that info to Josh directly instead of posting in the forum.

    Thanks,

  4. itdoug
    Member
    Plugin Author

    Posted 1 year ago #

    I don't know if Josh got back to you via e-mail, but I did notice myself that you are running a very old version of MySQL. We only officially support 5.1 or later. Is there anyway you could try getting your MySQL version upgraded?

  5. ste_barrett
    Member
    Posted 1 year ago #

    I can try but I'm not the main administrator for this site. I know there will be delays and if it does happen it will not be for a very long time. Do you think this is the issue? I have SendPress working great for another client with a different hosting provider so it may well be the case.
    Thanks

  6. itdoug
    Member
    Plugin Author

    Posted 1 year ago #

    It's a very good bet that MySQL 5.0 is your problem. I have received a handful of other reports of unusual or unexplained problems that we have not seen in our testing environment and all of them were running MySQL 5.0. You may just need to encourage the site administrator to move the site to another hosting company. I believe MySQL 5.1 was released in 2006 if that gives you any idea of how old MySQL 5.0 would be.

  7. ste_barrett
    Member
    Posted 1 year ago #

    Thanks Doug. I'll push them to do it. Great plug in by the way!
    S

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic