WordPress.org

Ready to get started?Download WordPress

Forums

Jetpack by WordPress.com
Cannot connect Publicize to Facebook (4 posts)

  1. TA 108
    Member
    Posted 1 year ago #

    The connection to Twitter went perfectly the first attempt. However for three days now, using current clean versions of IE, Chrome and Firefox with any ad blocking turned off, WP 3.4.2 and Jetpact 2.0.2 (with the connected to WP.com button green) I get the following results when in Sharing Settings, Facebook, “Add new Facebook connection”:

    Chrome: Server error … The website encountered an error while retrieving https://public-api.wordpress.com/connect/?magic=keyring&service=facebook&action= …..

    IE: The website cannot display the page HTTP 500

    Firefox: It just goes to white screen and stops

    I’m a sophisticated old user of web technology and nothing anywhere on any of my sites (both WP and HTTP) is broken and there is seemingly no web sites I cannot get to, so since I do not see any support highlights about others having this problem I conclude it must be me.

    I have used various plugins for WP-Facebook and WP-Twitter and they were working before I tried Jetpack.

    Any constructive advice to get Jetpack to connect to Facebook would be very appreciated. Thank you.

    http://wordpress.org/extend/plugins/jetpack/

  2. TA 108
    Member
    Posted 1 year ago #

    This issue is now closed. After reading more of this support forum for the first time, I think its better for all my WP sites to discontinue use of Jetpack and Publicize and go back to the various plugins that always worked.

  3. designsimply
    Member
    Plugin Contributor

    Posted 1 year ago #

    I tested going to Settings → Sharing → "Add new Facebook connection" in my Jetpack blog and it worked fine in my test. Note that at that point, some communication happens and a http://www.facebook.com permission request should pop up. If that part is not working for you, is it possible Facebook was blocked somehow?

  4. Lion_fish
    Member
    Posted 1 year ago #

    I have the same problem
    I have a permission popup but afterwards it's get http 500 error

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic