WordPress.org

Ready to get started?Download WordPress

Forums

SEO Ultimate
Cannot Check Autolink Exclusion (on Deeplink Juggernaut) (6 posts)

  1. gatesjr03
    Member
    Posted 2 years ago #

    I am using Deeplink Juggernaut on my Blog and recently update the plugin, I am having a problem with "Autolink Exclusion". Whenever I go to check off the box that states, "Don’t add autolinks to anchor texts found in this post." and hit save, the box is NOT checked.

    For whatever reason, when I check it, save, it unchecks itselfs..

    Does anyone know how to fix this problem?

  2. gatesjr03
    Member
    Posted 2 years ago #

    Any ideas?

  3. thinkaroundcorners
    Member
    Posted 2 years ago #

    I second the motion.

  4. dajuan
    Member
    Posted 2 years ago #

    I have the same problem, reversed. I have a page which has Autolink Exclusion enabled, and I want to disable it (allow autolinking), but can't. Seems something broke, not allowing us to modify this field.

  5. gatesjr03
    Member
    Posted 2 years ago #

    it looks to be a hook issue, dajuan are you also using anything with special hooks?

  6. John Lamansky
    Member
    Plugin Contributor

    Posted 2 years ago #

    Thanks for reporting the problem everyone. The checkbox broke in 6.8 but is now fixed again in 6.9.2.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic