WordPress.org

Ready to get started?Download WordPress

Forums

Cannot change Widgets with Clear Theme by Invent Group anymore (4 posts)

  1. SilverSunrise
    Member
    Posted 1 year ago #

    Hi there,

    I am using wordpress version 3.5 with the Clear Theme (version 1.3), provided by Invent Group.

    So far, I did not have any issues. Suddenly, after deactivating and activating the theme again, the widget area doesnt work anymore. When I try to drag and drop widgets, the backend just does not respond anymore. I ahve tried installing the theme again for three times now...with the same result.

    The drop down menu on the left side in the admin area of wordpress does not work neither with this theme.

    How come? Has anybody of you had similar experiences? Could you please help of provide some feedback on this issue?

    Thank you very much!

  2. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

  3. SilverSunrise
    Member
    Posted 1 year ago #

    Hi WPyogi,

    thank you for the prompt answer. I have checked the thread and indeed it is relevant to me. I have written an email to the Invent Group Support on ThemeForest (http://themeforest.net/user/InventGroup).

    I will keep you updated.

    Best, Joe

  4. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    Good. Just so you know, these forums don't support commercial themes, so for theme-specific issues, they'll be the ones to ask for help. Sounds like they are on top of it - so that's good :).

Topic Closed

This topic has been closed to new replies.

About this Topic