WordPress.org

Ready to get started?Download WordPress

Forums

WP Facebook Open Graph protocol
[resolved] Cannot Change OG Type: (9 posts)

  1. michaelisc
    Member
    Posted 1 year ago #

    When I run the debug on the website below I get the following message under Errors That Must Be Fixed- "Cannot change og_type: The object at 'http://www.principledpolicy.com/' previously had type 'article' and cannot be changed to an object of type 'website' to avoid data corruption of existing actions."

    How do I fix this rather cryptic error?

    http://wordpress.org/extend/plugins/wp-facebook-open-graph-protocol/

  2. michaelisc
    Member
    Posted 1 year ago #

  3. michaelisc
    Member
    Posted 1 year ago #

    Thanks for all the help.

  4. michaelisc
    Member
    Posted 1 year ago #

    Nice to see everybody jumping in with ideas and solutions.

  5. raiderx
    Member
    Posted 1 year ago #

    This same thing just happened to me on my website's homepage. I copy/pasted sample code and forgot to change the OG type, and now my homepage is a "movie"...

    Is it really forever doomed to be incorrectly classified? .___.

  6. michaelisc
    Member
    Posted 1 year ago #

    Downloaded Version 2.07. Seems to have fixed the issue.

  7. michaelisc
    Member
    Posted 1 year ago #

    Well, sort of fixed it. Still only allows the default graphic. NO changes allowed!

  8. Chuck Reynolds
    Member
    Plugin Author

    Posted 1 year ago #

    your locale on your site isn't pulling properly. I'd check the settings in General and check your Timezone select box. I'm betting that's not set to the right zone so i guess WP defaults to a en?? it should do en_us as WP handles all locales as 5char unless it's like japan.

    Couple things which have nothign to do with my plugin or this issue but heads up::
    -------------
    1. You have duplicate meta content type tags... so some plugin is adding in another one

    2. Your site load time is pretty slow... about 7 seconds or more with 145 requests. Check out the report here: http://tools.pingdom.com/fpt/BDeN6Wu1B/http://www.principledpolicy.com/
    Looks like some javascript from the ecom plugin is really taking forever. Just FYI

  9. michaelisc
    Member
    Posted 1 year ago #

    Yes, you were correct. Time zone off by -1 hour from UTC.

    I will look for the problem plug in for the duplicate meta tags.

    Many thanks.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic