WordPress.org

Ready to get started?Download WordPress

Forums

Cannot add posts to my blog (5 posts)

  1. nanette63
    Member
    Posted 2 years ago #

    I cannot add posts to my blog at all. Have been able to and all of a sudden it won't work. What can I do to fix it?

    Thanks
    Nanette

  2. govpatel
    Member
    Posted 2 years ago #

    did you install any plugins recently that would cause the problem

  3. joycegrace
    Member
    Posted 2 years ago #

    Can you describe in more detail what is happening? Are you clicking on "add new" under "Posts" and getting an error page?

    Or are you making it all the way to clicking "publish" and then something goes wrong?

  4. nanette63
    Member
    Posted 2 years ago #

    I can click on add new and write a post - cannot add pictures then when I click on publish nothing happens.

    Have not added any plug ins

  5. joycegrace
    Member
    Posted 2 years ago #

    Did you make any upgrades to your browser or computer lately?

    I'm sorry I may not know how to best help - hopefully someone else will jump in too. But we will try!

    Let's first solve the problem of publishing.

    When you click on Publish, does it give you the round circle thing that says it's loading? Or after you click publish and try to reload your site, is nothing new appearing?

    If that is the case, try to clear your browser's cache. It happens sometimes.

    Can you also try to publish from another computer and see what happens? If it works on another computer then the problem is definitely with your browser or something.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags