WordPress.org

Ready to get started?Download WordPress

Forums

Cannot add or delete post categories (8 posts)

  1. garyhenry
    Member
    Posted 2 years ago #

    I am unable to add a new category for posts. I don't get any error message -- just nothing happens when I hit "Add." Also cannot delete any existing categories. Trying to delete gets "An unidentified error has occurred."

    I am running 3.2.1 multi-site. I have tried deactivating all plugins, with no result, and have changed themes, also with no result. Using different browsers doesn't help. I have also tried adding an .htaccess file to wp-admin, as recommended in other posts.

    Any help would be greatly appreciated. I desperately need to edit my categories!

  2. mbrsolution
    Member
    Posted 2 years ago #

    Hi, when did this error begin? If it was just recently for some unknown reason, have you tried to reinstall a backup if you have a backup? Also some have suggested to reinstall some of the files through ftp to override the possible corrupted files ie php files.

    Kind regards

  3. renedet
    Member
    Posted 2 years ago #

    I have a new installation wordpress 3.2.1, and when I try add a new category post show this: "You do not have permission to do that". Where give permission for that option?
    My SO are Debian 6, Apache 2, MySQL... and all file permissions released (777)

    What happening??? This is a BUG??? :(

  4. mbrsolution
    Member
    Posted 2 years ago #

  5. renedet
    Member
    Posted 2 years ago #

    These are very older posts, my wordpress is 3.2.1, maybe are a bug. Thanks about, but not solve.

  6. mbrsolution
    Member
    Posted 2 years ago #

    I am going to ask you a simple question, are you login as an administrator?

  7. renedet
    Member
    Posted 2 years ago #

    Yes, default admin(administrator permissions) login, no new theme altered, no new plugin installed. Just a simple last downloaded wordpress 3.2.1 default installation.

  8. mbrsolution
    Member
    Posted 2 years ago #

    Since this is just a new installation and you have done nothing to it, why don't you try reinstalling a new WP installation, just to see if the same issue occurs. I am only saying this because you have done no entry and it is a new installation. Sometimes installations can become corrupted for various reason. Rather than spend time working out why, a new installation can do the trick.

    Let me know what happens

    Kind regards

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags