WordPress.org

Ready to get started?Download WordPress

Forums

Cannot add categories (12 posts)

  1. treehugga
    Member
    Posted 6 years ago #

    Hi

    No matter what I try I cannot add new categories to my blog. I type them in and click ok but nothing new shows in the category list.

    Initially I installed wp and then wp-united to integrate a forum into my blog. Since then I have removed the forum and wp-united but feel this may have affected my settings along the line.

    Also when clicking 'preview' for a new post I'm writing it says there is no file by that name.

    So how can I do a clean install whilst retaining my new theme and posts/settings?

    Thanks

  2. iheni
    Member
    Posted 6 years ago #

    Hi,

    I'm also getting the same problem and can't seem to add a category - it just dos nothing. Any advice would be great.

    Thanks, Henny

  3. piardog
    Member
    Posted 6 years ago #

    I have a new install and the problem is the same. Only the default category shows on site.
    Sorry I can't help; not good enough!

  4. sacredpath
    Member
    Posted 6 years ago #

    If you are talking about it not showing in the category widget when viewing the blog, a category will not show up in the category widget until it has been assigned to at least one post.

  5. stapletonbites
    Member
    Posted 6 years ago #

    I am also having problems with this. I installed the widget as suggested with no success on adding categories.

  6. stapletonbites
    Member
    Posted 6 years ago #

    Well, I logged out and then logged back in - worked like a charm.

  7. bcreighton
    Member
    Posted 6 years ago #

    That used to happen to me - logging out and logging back in helped. I read somewhere that it might be caused by a Firefox extension - not sure which.

  8. Kikaimegami
    Member
    Posted 6 years ago #

    In a different topic, I found the following fix that worked perfectly for me. :)

    disc0ver posted this fix:

    okay its a server problem after all:

    It was a mod_security issue
    add the following code in your .htaccess file
    <IfModule mod_security.c>
    SecFilterEngine Off
    SecFilterScanPOST Off
    </IfModule>

  9. framecontrol
    Member
    Posted 5 years ago #

    where is the .htaccess file??

    I cannot find this in my wordpress folder so I am stuck without categories!

  10. Ivovic
    Member
    Posted 5 years ago #

    look in the root directory - make sure your FTP client is set to display hidden files (or 'dot files')

  11. ignaciosagone
    Member
    Posted 5 years ago #

    i deleted the content on the .htaccess file and switched it to

    <IfModule mod_security.c>
    SecFilterEngine Off
    SecFilterScanPOST Off
    </IfModule>

    IT WORKED PERFECT! now i can add categories to my project!

    wish you luck to anyone with this issue, i guess its 2.5.1 stuff

  12. beernews
    Member
    Posted 5 years ago #

    Same problem though I used to be able to. My .htaccess reads,

    <IfModule mod_security.c>
    <Files async-upload.php>
    SecFilterEngine Off
    SecFilterScanPOST Off
    </Files>
    </IfModule>

    Maybe taking out async-upload will fix it? Hmm.

Topic Closed

This topic has been closed to new replies.

About this Topic