WordPress.org

Ready to get started?Download WordPress

Forums

Cannot add additional user (6 posts)

  1. Earnalot
    Member
    Posted 3 years ago #

    I am trying to add another user with an Author account to 1 of my multisite blogs.
    When I go to the dashboard for the particular blog and click the 'users' button the add users button does not appear. When I click the 'users' button in the 'Super Admin' panel the 'Users add new' button does appear but when I fill in the username for the new user and the email address to receive the password notification I get a 'HTTP - 500 Internal Server Error
    The page you are attempting to load returned an error.' message.
    What is wrong?
    How can I add a new author account?

  2. whiteorb
    Member
    Posted 3 years ago #

    I'm experiencing this exact same issue. I have an IIS 7 installation using MySQL and when I add a new user (without any plugins installed) I receive the 500 error.

    500 - Internal server error.
    There is a problem with the resource you are looking for, and it cannot be displayed.

    I'm unsure what's causing the problem. Any Ideas?

  3. Can new users register?

    Trying to narrow down possibilities.

  4. Can you create a new site from the admin area, and does it work?

  5. whiteorb
    Member
    Posted 3 years ago #

    I actually resolved this issue. It was related to a recent chrome update that doesn't make any sense. However, I am experiencing the same 500 error on the nexgen gallery when using the flash uploader. I wouldn't care if it didn't affect png backgrounds.

    I've gone through all of the usual steps. Changing permissions on the IIS_USR in C:/windows/temp (which worked on another 500 error), nada. I tried changing permissions on the directory itself. I looked into the .phpx handler and that doesn't seem to even make sense.

    Unsure where to go at this point, any ideas?

    ERROR HTTP ERROR : image.png : 500

  6. whiteorb
    Member
    Posted 3 years ago #

    Ok, so I tested every type of transparent and non-transparent image format I could generate (png, gif, jpg). The error still occured. I then tested the "Upload a Zip-File" option and that works fine. I verified the permissions on the "wp-content/blogs.dir/1/files/". I then accessed php.ini and super admin > options and changed my max upload size to 100MB.

    Still receiving the same error.

    ref:

Topic Closed

This topic has been closed to new replies.

About this Topic