WordPress.org

Ready to get started?Download WordPress

Forums

Zopim Live Chat
[resolved] Cannot activate plugin when using in conjunction with Hubspot plugin (3 posts)

  1. trublu30
    Member
    Posted 1 year ago #

    When i try and activate the Zoppim plugin it comes up with the following error:
    Fatal error: Cannot redeclare do_post_request() (previously declared in /var/www/vhosts/hensleypark.com.au/httpdocs/wp-content/plugins/hubspot/inc/stathat.php:2) in /var/www/vhosts/hensleypark.com.au/httpdocs/wp-content/plugins/zopim-live-chat/zopim.php on line 209

    Can someone please help me what to do here so i can use both of these plugins simultaneously?

    http://wordpress.org/extend/plugins/zopim-live-chat/

  2. trublu30
    Member
    Posted 1 year ago #

    I have sorted it myself: just deleted the plugin and the reloaded the newer version!

  3. bencxr
    Member
    Plugin Author

    Posted 1 year ago #

    Hi trublu30,

    It's great to know that you have solved the problem. Should you have any query, don't hesitate to drop us an email at support@zopim.com.

    Best Regards,
    Team Zopim

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic