WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Cannot access "Products" page in WP-Admin (8 posts)

  1. barnhartindustries
    Member
    Posted 2 years ago #

    I can log into the Admin of the site and access all of the areas of the dashboard except the products section. The tab is there and I can click on it but the page does not load; just a blank screen. It would be a bit easier if there was an error code or anything to go by, but in this instance there is nothing.The address that comes up is this: http://www.hangeroos.com/wp-admin/edit.php?post_type=wpsc-product. I think that it is correct yet nothing is rendered at all on the page.
    The site is also running the WPEC plugin with Gold Cart version 2.9.7 and WP version 3.3.2. I would like to know if anyone has had this issue before and if so how it was rectified.

    Thank you in advance for any help or direction.

  2. kmessinger
    Volunteer Moderator
    Posted 2 years ago #

    Have you tried:
    - deactivating all plugins (yes, all) to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s). If you can't get into your admin dashboard, try resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.
    - switching to the Twenty Eleven theme to rule out any theme-specific problems.

  3. barnhartindustries
    Member
    Posted 2 years ago #

    I am doing it right now. Thank you for the help. So far after doing a bulk deactivation and starting with Askimet1(1), WPSC(2), WOMP-WP E-commerce Dashboard Reporter(3), Gold Cart for WPEC(4), and WP HTTPS(5) so far. The "Products" tab did not show up until I reactivated the WPSC plugin and then I was able to access the "Products" section of the Dashboard. I was able to do it for (3) & (4) as well. However once I reactivated the WP HTTPS I could no longer reach the "Products" section. There is an update available for it but if it was not working prior to the update will it work after the update? I will Leave the HTTPS deactivated and continue the reactivation of the rest and see if any others give me the same problem or if it is just the WP HTTPS Plugin. Thank you again!

  4. barnhartindustries
    Member
    Posted 2 years ago #

    Also, will updating the WP platform to 3.4.1 potentially resolve the issue if I update the rest of the plugins(4) in total that need updating not including the WP platform.

  5. kmessinger
    Volunteer Moderator
    Posted 2 years ago #

    There is an update available for it but if it was not working prior to the update will it work after the update?

    That is many times the reason for an update - to make it work with something else that has changed.

    Also, will updating the WP platform to 3.4.1 potentially resolve the issue if I update the rest of the plugins(4) in total that need updating not including the WP platform.

    Yes. You should always try to stay updated to the current version of everything.

  6. barnhartindustries
    Member
    Posted 2 years ago #

    As soon as I am done testing the reactivation of the plugins one by one I will backup the site and then perform the updates. Since I am relatively new to this process should I should start with the WP platform first then plugins or vice versa?

  7. kmessinger
    Volunteer Moderator
    Posted 2 years ago #

  8. barnhartindustries
    Member
    Posted 2 years ago #

    Thank you again for the help and education on this matter. I couldn't have done it without your help!

Topic Closed

This topic has been closed to new replies.

About this Topic