WordPress.org

Ready to get started?Download WordPress

Forums

Cannot access my RSS (10 posts)

  1. fabln
    Member
    Posted 8 months ago #

    Hello ! Looking to get access to the rss of my blog but no way to access it ?

    Any help?

    The blog I need help with is vindeling.com.

    all looks invalid when I try different adresses !

  2. jennyarnez
    Member
    Posted 8 months ago #

    Hi fabin!
    I checked it out for you and it looks to be working great. I was able to add it to my feedly.com account just fine. The feed is http://vindeling.com/feed/

    I hope this helps!
    Jenny

  3. fabln
    Member
    Posted 8 months ago #

    Thanks for your answer I tried to set it on feedly but it do not work for me

  4. jennyarnez
    Member
    Posted 8 months ago #

    Hmmm....try going to your feedly.com and clicking on the "+add content" link in the upper left corner. In the box that opens up (it says "enter url, title or #topic"), input http://vindeling.com/ and click your keyboard enter/return key. Your site should come up under "sources." You can add it by clicking the + sign.

    Does that work?

  5. fabln
    Member
    Posted 8 months ago #

    Finally got it yes ! But how is it that my latest posts are not in the feed ?

  6. jennyarnez
    Member
    Posted 8 months ago #

    Oh, yes, now I see that, too. I'm wondering if the xml file is somehow corrupted or if there is a conflict of some sort.

    -Has the feed ever worked properly?
    -did you recently do any updates? Update a theme? the wordpress install? add a plugin?

  7. fabln
    Member
    Posted 8 months ago #

    I always do updates and when they are some the theme has been the same since the beginning ! Maybe I need to find a new one ?

  8. jennyarnez
    Member
    Posted 8 months ago #

    Often, a theme will have an update, too. I suggest looking to see if there is an update available for it.

    Was your feed working before?

  9. fabln
    Member
    Posted 8 months ago #

    I never checked it previously so I have no idea if it was working correctly

  10. kmessinger
    Volunteer Moderator
    Posted 8 months ago #

Reply

You must log in to post.

About this Topic