WordPress.org

Ready to get started?Download WordPress

Forums

Cannot access multisite subdomains (4 posts)

  1. MommyBlogDesigns
    Member
    Posted 1 year ago #

    I'm in the process of setting up an Etsy like store front with Marketpress, MP front end, and WordPress multi-site. I've got it mostly set up ... but it doesn't seem to be working properly.

    I'm able to register the new sub-domains ... and when clicked on, they go to a blank screen (which I'm told is what is supposed to happen) ... but then when I try logging into them at /wp-admin I get the following error:
    [an error occurred while processing this directive]

    My main URL is
    http://shopmommyblogdesigns.com

    None of the sub-domains are working. Here's an example of one for reference if needed:
    http://template.shopmommyblogdesigns.com/wp-admin

    I REALLY appreciate any help!!!!
    Thanks!!

  2. A white page is NOT normal.

    That's very much broken. Did you delete the TwentyEleven and TwentyTwelve themes?

  3. MommyBlogDesigns
    Member
    Posted 1 year ago #

    O ... in the guide that I was following it said that after I create a new site it should have a blank screen ... so I figured it was normal. Interesting.

    No ... I didn't delete those themes. But I had dis-abled them. So ... after reading your post I tried dis-abling my current theme and switching to those ... but still no luck. Still not working.

    ANy other suggestions?? PLEASE and HUGE thanks!!!!!!

  4. What guide is this? It's possible it's specific to a plugin, but if so, I'm gonna go over and kick them cause that's a horrible way to do things.

Topic Closed

This topic has been closed to new replies.

About this Topic