WordPress.org

Ready to get started?Download WordPress

Forums

Jetpack by WordPress.com
Cannot access Jetpack once it's been activated (16 posts)

  1. elleyess
    Member
    Posted 1 year ago #

    Hi, I've installed JetPack and activated it in my wordpress however the login function never appears at the top. When I click settings all the features in Jetpack just have a "Learn More" button next to them and not a "configure" option. Not sure why this is happening. Can someone help? I've already deleted and reinstalled a number of times.

    Thanks,
    Lisa

    http://wordpress.org/extend/plugins/jetpack/

  2. Jeremy Herve
    Happiness Engineer
    Plugin Author

    Posted 1 year ago #

    Jetpack should include a box allowing you to connect to your WordPress.com and activate all Jetpack modules.
    Some themes, however, hide all WordPress alerts and notices in the dashboard. That could explain why you do not see the Connection box in your dashboard.

    Could you switch to a different theme for a few minutes, or install this small plugin to force the display of the dashboard notices?
    http://i.wpne.ws/Mom0

    Let me know if this helps.

  3. elleyess
    Member
    Posted 1 year ago #

    thank you! that worked like a charm!

  4. elleyess
    Member
    Posted 1 year ago #

    Jeremy, thanks again for your help. I am now having trouble with my twitter feed which was working fine before I installed JetPack. Now the tweets won't load and i'm getting this message "Please configure your Twitter username for the Twitter Widget". I went into the widget and have entered my username a few times but it's not working.. Any idea on how to fix this?

  5. Jeremy Herve
    Happiness Engineer
    Plugin Author

    Posted 1 year ago #

    Could you post a screenshot of your widget settings, so I can have a look? Thanks!

  6. elleyess
    Member
    Posted 1 year ago #

  7. Jeremy Herve
    Happiness Engineer
    Plugin Author

    Posted 1 year ago #

    Can you upload it to your media library and post a link to the image here?

  8. elleyess
    Member
    Posted 1 year ago #

  9. Jeremy Herve
    Happiness Engineer
    Plugin Author

    Posted 1 year ago #

    Thanks! The widget seems to be configured properly. I noticed that you use a Cache plugin on your site. Could you try to clear the cache, and see if that helps?

  10. elleyess
    Member
    Posted 1 year ago #

    hi, what cache plugin? I don't see one? How do I clear cache?

    Thanks so much for your help in advance!

  11. elleyess
    Member
    Posted 1 year ago #

    I deleted the cache file from wp-content/cache but the twitter widget is still not working.. any other tips Jeremy?

    Lisa

  12. Jeremy Herve
    Happiness Engineer
    Plugin Author

    Posted 1 year ago #

    Could you try to uninstall Jetpack, and reinstall it via the Automatic plugin installer in Plugins > Add New?

    If that doesn't help, you will want to disable all other plugins, one at a time, in order to make sure that no other plugin conflicts with the twitter widget.

  13. elleyess
    Member
    Posted 1 year ago #

    Hi Jeremy, I installed jetpack that way in the first place and I tried the plugin deactivation but neither worked.. Is there a way to manually overwrite or is there another plugin that I could install to access twitter?

    Thanks for your help,
    Lisa

  14. Jeremy Herve
    Happiness Engineer
    Plugin Author

    Posted 1 year ago #

    I could recommend this plugin, but if the Jetpack Twitter widget doesn't work, this one probably won't work either:
    http://wordpress.org/extend/plugins/wickett-twitter-widget/

    Let me know how it goes.

  15. elleyess
    Member
    Posted 1 year ago #

    Hi Jeremy,
    This ended up not working but no biggie, i don't need twitter to be connected...

    I do have another question: the title and menu fonts on my blog are fuzzy / blurry. Do you have any idea why this is or how I can fix it?

    Thanks in advance!
    Lisa

  16. Jeremy Herve
    Happiness Engineer
    Plugin Author

    Posted 1 year ago #

    Since you use Cufon for some of the fonts on your site, you might experience rendering issues. I would suggest that you experiment for font weights and font sizes until you get better results.

    Another alternative would be to use Google Fonts instead of Cufon:
    http://www.google.com/fonts

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic