WordPress.org

Ready to get started?Download WordPress

Forums

Cannot access admin login after upgrade (11 posts)

  1. adambundy
    Member
    Posted 5 years ago #

    I have upgraded from 2.6 today and am now unable to view the admin - even the login will not come up. The front end of the site is working fine. I uploaded everything in the 2.7 package except for the wp-content directory and have re-tried this several times, even deleted everything from the server and re-downloaded the WP package. The first time I accessed the admin, it did perform the database upgrade, and now confirms that this is done, but now the browser churns for a good 10 minutes trying to access the login screen, at which point it just gives up- no errors or anything. Anyone having this issue?

    http://insolroll.com/new/wp-admin/

    Thanks!
    -Adam

  2. adambundy
    Member
    Posted 5 years ago #

    Update:

    I let the browser run for a while, and got this FF error: (**Note: I did delete all cookies related to this site)

    Redirect Loop
    Firefox has detected that the server is redirecting the request for this address in a way that will never complete.

    The browser has stopped trying to retrieve the requested item. The site is redirecting the request in a way that will never complete.

    * Have you disabled or blocked cookies required by this site?
    * NOTE: If accepting the site's cookies does not resolve the problem, it is likely a server configuration issue and not your computer.

  3. blogsdna
    Member
    Posted 5 years ago #

    @adambundy are you using any plugin like super cache or some thing similar if yes then try fereshing cache files (you could try deleting all cache files) and then try to access you dashboard.

  4. hhoffmann
    Member
    Posted 5 years ago #

    same hereI can't log in after 2.7 upgrade..... jeez

  5. hhoffmann
    Member
    Posted 5 years ago #

    in Firefox under Tools - Clear private Data -select (check box) all

    hit clear

    worked for me, then I got log on

  6. blank00
    Member
    Posted 5 years ago #

    I've had the same problem after upgrading to 2.7. I also cleared out cookies and all of that and still can't login. It just clears the fields out without throwing any exception when I submit my credentials.

    I found this thread regarding the upgrade to 2.6.2 and a login problem
    http://wordpress.org/support/topic/208227?replies=4

    I changed the name of the plugin, which essentially hides the folder from the software, and now I can login. Which is cool, but not a viable solution. While I wasn't using any plugins in this install, I might want to in the future.

    The strange thing is that I have done nothing to the plugin folder for this site. I haven't installed any plugins. It seems that the existence of the folder itself is causing a problem, because first I stepped through and renamed each file that was in the folder to see if any of them were offending something. That solved nothing. It's the presence of the Plugin folder itself that seems to be causing the problem for me.

  7. blank00
    Member
    Posted 5 years ago #

    I wanted to follow up my last post with how I ultimately fixed this.

    The problem was that I did have a plugin in there that I forgot about: Viper's Video Quicktag. This seemed to be interfering with the login. So, I renamed the Plugin folder via FTP so that I could get around that and login. Then, I renamed the Plugin folder back to what it's supposed to be (Plugin) and then went to the Plugin screen in the admin section of wordpress and upgraded that plugin (I would have deleted it if there was not an upgrade available). Everything works fine now.

  8. carola_st
    Member
    Posted 5 years ago #

    I just updated my WP to 2.7 and I'm having exactly the same FF error as adambundy.

    Redirect Loop
    Firefox has detected that the server is redirecting the request for this address in a way that will never complete.

    The browser has stopped trying to retrieve the requested item. The site is redirecting the request in a way that will never complete.

    * Have you disabled or blocked cookies required by this site?
    * NOTE: If accepting the site's cookies does not resolve the problem, it is likely a server configuration issue and not your computer.

    however I can log into my admin page, but cannot see my blog at all.

    Tried all the suggestion above but I just can't see my blog at all :(

    Please could anybody help me?

  9. carola_st
    Member
    Posted 5 years ago #

    Ah, sorry, I forgot to say that I also tried removing all plugins as well.

    Thanks :)

  10. marylutz
    Member
    Posted 5 years ago #

    I am doing a fresh install for a new site. It's an add on domain in public_html/mysite. I am getting the same error above. I have tried clearing my cookies and private data to no avail. I hope someone comes up with a solution quickly. I've been reading all of the discussions on this topic and have tried everything everyone is suggesting, but nothing is working. HELP!

    The new site is for a customer and I had to talk her into moving to WordPress. I don't want to let her down nor give a bad report about wordpress!

  11. smkyle1
    Member
    Posted 5 years ago #

    I'm having the same problem. I wanted to upgrade from WP 2.6. My website is hosted on a remote site server. I followed the instructions for upgrading although I was a bit concerned that the instructions stated that it was assumed "that your blog's URL is http://example.com/wordpress/". I suspect this is the source of my problem. My site is hosted on a third party server. But I couldn't find any instructions for upgrading an existed WP site that is hosted on a third party server. After uploading all of the new files the application returns a blank page when it tries to run upgrade.php and I'm unable to access the admin page.

Topic Closed

This topic has been closed to new replies.

About this Topic