WordPress.org

Ready to get started?Download WordPress

Forums

WordPress SEO by Yoast
Noindex subpages of archives won't undo (1 post)

  1. ecx
    Member
    Posted 1 year ago #

    WordPress version: 3.5.1
    WordPress SEO version: 1.4.7

    I did this:
    (unchecked) Noindex subpages of archives. (It was previously checked).

    I expected the plugin to do this:
    Not put 'noindex,follow' on all page/2/ and higher pages.

    Instead it did this:
    <!-- This site is optimized with the Yoast WordPress SEO plugin v1.4.7 - http://yoast.com/wordpress/seo/ -->
    <meta name="robots" content="noindex,follow"/>

    I cleared cache and toggled the checkbox to no avail.

    http://wordpress.org/extend/plugins/wordpress-seo/

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags