Ready to get started?Download WordPress


Broken Link Checker
Can you please ignore session IDs in URLs? (1 post)

  1. Vijay Padiyar
    Posted 9 months ago #

    I am using latest version of BLC with latest version of WordPress and it works perfectly.

    However, there are a bunch of URLs in the Redirects list that are there just because of session IDs. For example:

    URL in blog post: http://www.bengaluruairport.com/home.jspx
    Final URL: http://www.bengaluruairport.com/home.jspx;jsessionid=2tBNRZ4dBQDQwcG2W9YhqndZcHCTk2qMp5mnqNRVrkL7QcFBJ9r2!-2117802288?_adf.ctrl-state=124etf4ajw_4&_afrLoop=4499538695333938

    There should be an option to ignore URL parameters (such as session IDs) while marking URLs as redirects.



You must log in to post.

About this Plugin

About this Topic

  • RSS feed for this topic
  • Started 9 months ago by Vijay Padiyar
  • This topic is not resolved
  • WordPress version: 3.5.2