WordPress.org

Ready to get started?Download WordPress

Forums

Can we just get rid of TinyMCE? (6 posts)

  1. Mohd Elfie Nieshaem Juferi
    Member
    Posted 8 years ago #

    Hello,

    I am currently upgrading my current WordPress 2.0 on one of my sites (a non-blog) to the current version 2.0.2. Usually an upgrade will take less than 15 minutes to do, but each time my FTP manager tries to upload the directory containing TinyMCE, it times out and a data socket error ensues. I started the upgrade about an hour ago.

    This is not the first time it is happening to me. it happened to me before when I upgraded my blog to WordPress 2.0.2.

    I think this TinyMCE plugin is causing these problems with my installation. I hate it anyway and I never use it. I think it sucks and it is ruining my WordPress experience. I disabled this feature in my blog as I don't need a WSYWYG editor.

    Can we get rid of TinyMCE in the next version? Please?

    - MENJ

  2. flammobammo
    Member
    Posted 8 years ago #

    I tried using the WYSIWYG but ended up having to switch back to HTML mode so often I ditched using it completely.

    I wonder, if you disable the WYSIWYG from all your user settings, and don't intend on creating new users, maybe you can just delete that directory and it shouldn't change anything? Just a thought.. I'm certainly not going to volunteer to test though!

  3. Mark (podz)
    Support Maven
    Posted 8 years ago #

    The TinyMCE directory is 499kb in size. That should pose no problems for ftp. There are many programs which exceed that size.

    Have you tried alternative ftp clients?

  4. ShadyCraig
    Member
    Posted 8 years ago #

    Just updated to 2.0.2 myself and wondered what was taking so long. podz is right though, ftp'ing shouldn't be a problem so long as you have a reasonable connection.

    Personally I'll be disabling TinyMCE.

  5. ronsrace
    Member
    Posted 8 years ago #

    How to switch it back from HTML mode , Flammobammo??
    I have the same problem! Please help!!

  6. Chris_K
    Member
    Posted 8 years ago #

    Which same problem?

    To disable the wywsig/vre:

    Options -> Writing and uncheck "Users should use the visual rich editor by default". Save.

    Again as Admin, click on Users -> Your Profile. Scroll to the bottom and uncheck "Use the visual rich editor when writing". Save.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags