WordPress.org

Ready to get started?Download WordPress

Forums

Can the pmode-10 theme supports the latest plug-ins version? (1 post)

  1. munlytobako
    Member
    Posted 6 years ago #

    My theme is pmode-10. I installed some plug-ins: wp-postratings.1.30, MyCaptcha 2.5.0.2, simple-captcha.1.3.1, etc. and it seems it didn't work, like I can't see it on Plug-in list in the admin area and some that I activates didn't show any output. Is it because it's not compatible with my theme?

Topic Closed

This topic has been closed to new replies.

About this Topic