WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Can Somone Help Me? (5 posts)

  1. pvalure
    Member
    Posted 4 years ago #

    Can someone help me? The person who is doing the hosting can only run the latest MySQL version and PHP 4.4.8. Is this okay for WordPress on Windows 2003??

  2. esmi
    Theme Diva & Forum Moderator
    Posted 4 years ago #

  3. pvalure
    Member
    Posted 4 years ago #

    Okay, I've seen that, but it makes no mention of a Windows environment. Have all past issues been resolved then?

  4. burtflaxton
    Member
    Posted 4 years ago #

    Any server that supports PHP and MySQL will do.

    WordPress server requirements for Version 2.9:

    * PHP version 4.3 or greater
    * MySQL version 4.1.2 or greater
    * (Optional) Apache mod_rewrite module (for clean URIs known as Permalinks)

  5. pvalure
    Member
    Posted 4 years ago #

    Okay, finally. A big thank you burtflaxton!

Topic Closed

This topic has been closed to new replies.

About this Topic