WordPress.org

Ready to get started?Download WordPress

Forums

Can someone tell me what this is? (6 posts)

  1. ohioguru
    Member
    Posted 4 years ago #

    This is everywhere on my Dasborad

    Warning: curl_setopt() [function.curl-setopt]: CURLPROTO_FILE cannot be activated when in safe_mode or an open_basedir is set in /home/nbtbest1/public_html/wp-includes/http.php on line 1302

    Warning: curl_setopt() [function.curl-setopt]: CURLPROTO_FILE cannot be activated when in safe_mode or an open_basedir is set in /home/nbtbest1/public_html/wp-includes/http.php on line 1303

    Warning: curl_setopt() [function.curl-setopt]: CURLPROTO_FILE cannot be activated when in safe_mode or an open_basedir is set in /home/nbtbest1/public_html/wp-includes/http.php on line 1302

    Warning: curl_setopt() [function.curl-setopt]: CURLPROTO_FILE cannot be activated when in safe_mode or an open_basedir is set in /home/nbtbest1/public_html/wp-includes/http.php on line 1303

    Warning: curl_setopt() [function.curl-setopt]: CURLPROTO_FILE cannot be activated when in safe_mode or an open_basedir is set in /home/nbtbest1/public_html/wp-includes/http.php on line 1302

    Warning: curl_setopt() [function.curl-setopt]: CURLPROTO_FILE cannot be activated when in safe_mode or an open_basedir is set in /home/nbtbest1/public_html/wp-includes/http.php on line 13

  2. alism
    Member
    Posted 4 years ago #

    Have you just upgraded to 2.9? If so, that's an error that will hopefully get fixed in 2.9.1 (you could try the beta out or just wait until it's released shortly).

  3. ohioguru
    Member
    Posted 4 years ago #

    Hi thanks for the help. I just went on my site and it wasn't there go figure but soon as i upgraded it there it was lol oh boy.

  4. ohioguru
    Member
    Posted 4 years ago #

    When i go into my cpanel then Fantastico it says my current WordPress version is 2.8.6 even though i upgraded to the 2.9.1 version??? i don't know.

  5. ishmate
    Member
    Posted 4 years ago #

    is it a simplescrpt install..? if so you need to do the upgrades through Simple Scripts and not internally through WP.. 2.9.2 is a beta install so it wont show up in SS

  6. ohioguru
    Member
    Posted 4 years ago #

    OK i see what you are saying.

    Your Web Host
    You'll need a web hosting account to use our services.

    They dont have my Webhost provider Sharkspace???

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.