WordPress.org

Ready to get started?Download WordPress

Forums

Contact Form 7
can not send email (12 posts)

  1. muratyildiz
    Member
    Posted 1 year ago #

    Hi,

    I have tried with several emails but i still can not receive any email.

    Do i need an adjustment to activate receiving email from contact page?

    Thanks

    http://wordpress.org/extend/plugins/contact-form-7/

  2. Takayuki Miyoshi
    Member
    Plugin Author

    Posted 1 year ago #

  3. muratyildiz
    Member
    Posted 1 year ago #

    Of course i've checked these links. But i still could not solve the problem

  4. princeofnaxos
    Member
    Posted 1 year ago #

    When I send, it says 'Email address seems invalid', although it isn't. See http://www.comovee.com.

  5. muratyildiz
    Member
    Posted 1 year ago #

    When i send, it says " succesfully send" but it doesn't. I am still waiting for an answer.

  6. alimaco
    Member
    Posted 1 year ago #

    I have exactly the same problem than muratyildiz. I have tried several options, as running Configure SMTP, changing the sender address, etc., but it doesn't work.
    I am using WP 3.5 and Contact form 7 3.3.2.

  7. muratyildiz
    Member
    Posted 1 year ago #

    we are still waiting for a solution

  8. macgill3
    Member
    Posted 1 year ago #

    Ever since I updated to the new version of WordPress none of my contact forms work and I've updated the plug-in. I have this thing on like every website because it was the only one I liked. What's going on? Is there a bug in the new wordpress? Is their another contact form plug-in that's half way as good as contact form 7?? Thanks!

  9. PB4L
    Member
    Posted 1 year ago #

    I'm receiving the same error after I updated to latest wordpress. The prior version worked fine.

  10. Jeremy Clarke
    Member
    Posted 1 year ago #

    I was having trouble sending mail until I realized it was because wp-supercache had an old version of the form saved and it was somehow incompatible with the plugin files being loaded by javascript. Clearing the cache solved my problem, maybe some of you are in the same situation (in which case it's probably fixed by now due to cache clearing)

  11. muratyildiz
    Member
    Posted 1 year ago #

    clearing the cache did not solve my problem :/

  12. Starkos1
    Member
    Posted 1 year ago #

    I am also having the same problem. I do not get any error messages, but after submitting the form information, I receive a confirmation message stating it was "successful", but I never receive the messages however.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.