WordPress.org

Ready to get started?Download WordPress

Forums

Can not see post when e-commerce is activated (5 posts)

  1. rschmohe
    Member
    Posted 2 years ago #

    I am helping out a client of mine on his website and I am having the hardest time trying to figure out what the issue is. Whenever I activate WP-e-commerce plugin his blog post will not display.

    If you click on the continue reading on his site you get page not found
    http://thinkingateverydesk.org/blog/

    I played around with a lot of different things and still doesn't seem to work. Please help me out.

  2. govpatel
    Member
    Posted 2 years ago #

    Only thing I can think of is that there may a confict with some other plugin when you activate e-commerce try and deactivate other plugins and and activate one at time to find the one that conflicts with e-commerce.

  3. rschmohe
    Member
    Posted 2 years ago #

    After I disabled all plug-ins I get redirected to home page from any link and the blog still doesn't work.

  4. rschmohe
    Member
    Posted 2 years ago #

    Also if I only have the WP e-commerce plugin activate the blog still doesn't work

  5. Krishna
    Volunteer Moderator
    Posted 2 years ago #

    There are some errors in your main URL as in this report: http://sitecheck.sucuri.net/results/thinkingateverydesk.org/

    And possibly some memory allocation issues. Try to resolve them so that the problems in the blog may be possibly resolved.

Topic Closed

This topic has been closed to new replies.

About this Topic