WordPress.org

Ready to get started?Download WordPress

Forums

qTranslate
Can not login after installing qtranslate (9 posts)

  1. pbb
    Member
    Posted 2 years ago #

    I'm just being redirected to the login page when I try to login :-(

    http://wordpress.org/extend/plugins/qtranslate/

  2. Samuel B
    moderator
    Posted 2 years ago #

    ftp to site or use host's file manager to rename the /qtranslate folder
    this will deactivate plugin and let you log in to test

  3. pbb
    Member
    Posted 2 years ago #

    Yeah, but then I can't use the plugin. I would like to use qTranslate but that gives me problems.

  4. Guido Eugenio aka Zhenya
    Member
    Posted 2 years ago #

    After activated qTranslate you need regenerate permalink.

  5. pbb
    Member
    Posted 2 years ago #

    How can I regenerate the permalinks? The moment I enable qTranslate, I am logged out of WP and cannot login anymore...

  6. Guido Eugenio aka Zhenya
    Member
    Posted 2 years ago #

    If WordPress use the NetWork (multisite), qTranslate should work fine but only with the right settings.
    In any case qTranslate requires that the secret keys are written to the wp-config.php file.

  7. Vergilius
    Member
    Posted 2 years ago #

    You must generate wordpress security keys and insert them in your wp-config.php file. After this insert SECURE_AUTH_KEY in your language file (wp-content/languages/lang_LANG.php)

  8. pbb
    Member
    Posted 2 years ago #

    Thanks, that did the trick!

    Incredible really, how can anybody figure this out? This solution should be written with big letters all over the qTranslate site.... :)

  9. brasofilo
    Member
    Posted 2 years ago #

    Wow, @Vergilius, where did you found that info?

    I haven't experienced this problem, but there's been a while since I don't have to deal with qT...

    It's just out of curiosity, thanks!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags