WordPress.org

Ready to get started?Download WordPress

Forums

can not log in to edit default URL (13 posts)

  1. hayden34
    Member
    Posted 1 year ago #

    hey,
    so i am very new to wordpress and all of this.
    I have two websites
    http://www.czwarnodesign.com
    and
    http://www.district5ive.com

    you can see they are very similar.

    I now want to change district5ive to make it own website now, but when ever i goto districtfive.com/wp-admin it takes me to the czwarno design login page.

    how do i change that?

  2. I think that you'll need to see how the http://www.district5ive.com is set up.

    Is it connecting to the same database as http://www.czwarnodesign.com? You can check that by looking at the wp-config.php files of each site (you can get to those via FTP).

    If that's the case, then the http://www.district5ive.com site will need it's own database. Two sites can share the same db.

    If that's not the case, then you can open up the db of http://www.district5ive.com and change all instances of the other url with the proper url and then hopefully that will work.

  3. Tom Combs
    Member
    Posted 1 year ago #

    You need to check the wp_options table of the district5ive.com database.

    It looks like you've entered the czwarnodesign.com url in the General > Settings section of the admin.

  4. hayden34
    Member
    Posted 1 year ago #

    i purchased through godaddy

  5. hayden34
    Member
    Posted 1 year ago #

    how do i check the wp_options table?

  6. If you go to your Godaddy account, there should be a section called PHPmyAdmin.
    Just go to that to access your database. There you will find the wp_options table.

  7. hayden34
    Member
    Posted 1 year ago #

    what am i changing in the options table?

  8. Tom Combs
    Member
    Posted 1 year ago #

    Hi Hayden,

    Make sure you are in the database for district5ive.com.

    In the options table, you're looking for the url of your site.
    If it says: http://www.czwarnodesign.com , change it to http://www.district5ive.com

    If the url is already district5ive.com, then we will need to know much more about yoursetup to help diagnose. :-)

  9. hayden34
    Member
    Posted 1 year ago #

  10. hayden34
    Member
    Posted 1 year ago #

    Sorry i am very confused, a little bit over my head as you can see

  11. Tom Combs
    Member
    Posted 1 year ago #

    lol no prob.

    get back to the screen you were on in the image.
    Then with wp_options selected, click browse.

    the first row should be siteurl. check the url for that row.
    Make sure it has http://www.district5ive.com.

    If it doesn't, click the pencil on that row to the left.
    that will open the editor for that row.

    then replace the czwar... url with http://www.district5ive.com

  12. hayden34
    Member
    Posted 1 year ago #

    then do i need to save it or anything?

  13. Tom Combs
    Member
    Posted 1 year ago #

    Sorry...Yes, click "GO" , that will save it.

    Did siteurl have the wrong url?

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.