WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Can not log in to dashboard (8 posts)

  1. garycatchot
    Member
    Posted 3 years ago #

    site is: http://www.journalofnursingjocularity.com/
    I have just moved this site from a dedicated server on godaddy to hosting with hostgator. I was able to log in to dashboard until I made some updates yesterday. Now I can not log in. Any ideas would be great.
    Thanks
    Gary
    P.S. If you have any ideas why the categories are showing up in some places as links i would love to here your suggestions.

  2. Christopher Spires
    Member
    Posted 3 years ago #

    It could be any number of things.

    I was able to register an account and authenticate, but the dashboard was blank. Have you recently added or updated any plugins? Temporairly rename your plugins directory (wp-content/plugins/) and see if that resolves the issue.

    Also, check your themes function.php or your wp-config.php and make sure there's no whitespace after the final closing ?>

  3. garycatchot
    Member
    Posted 3 years ago #

    So do you think the first step should be to just manually uninstall the plugins?

  4. Christopher Spires
    Member
    Posted 3 years ago #

    If you renamed the plugin directory and it fixed the problem, then I'd re-add the plugins individually, one-by-one, until you find the one that breaks your install again.

    Once you find it then grab an updated version of the plugin.

  5. garycatchot
    Member
    Posted 3 years ago #

    Thanks... things with dashboard seem to be working fine. I have one more question.
    The home page comes up fine but if you open up any other page you get error message. Is this something you can help with should I re post?
    Thanks
    Gary

  6. Christopher Spires
    Member
    Posted 3 years ago #

    What's the error?

    One common thing that people experience when moving WordPress between servers is a problem with the .htaccess either not transferring or not being configured properly.

    Try going into your admin -> settings -> permalinks. Set it to something else, then back to your desired structure and it should rebuild it. If not, then you could always do it manually.

    Let me know if it works or not and we can take it from there.

  7. garycatchot
    Member
    Posted 3 years ago #

    It is a 404error page not found.
    I will try your suggestions and let you know how they go.
    Thanks
    Gary

  8. garycatchot
    Member
    Posted 3 years ago #

    Thanks for all of your help. It was the permalink settings.
    Thanks for all of the help.
    Gary

Topic Closed

This topic has been closed to new replies.

About this Topic