WordPress.org

Ready to get started?Download WordPress

Forums

Can not do anything over than post (9 posts)

  1. JTMILLER
    Member
    Posted 7 years ago #

    Hey hey, i just recently installed this on my site using "fantastico" which set it all up for me, sadly now that its installed i find that i can only make posts, everything else says that i do not have the correct permissions, i did a search here and i updated the "permissions" of the index.php file as suggested but as i guessed would happen, nothing changed. Any ideas why this is happening?

  2. jetshack
    Member
    Posted 7 years ago #

    are you logged in as admin? and does your login have admin rights?

  3. JTMILLER
    Member
    Posted 7 years ago #

    yes its set to admin and i have logged in under my admin account

  4. jetshack
    Member
    Posted 7 years ago #

    do you have ftp access? check the permissions on your folders... http://codex.wordpress.org/Changing_File_Permissions

  5. Doodlebee
    Member
    Posted 7 years ago #

    Who is your host? (Please, do NOT say 1&1.com!)

  6. JTMILLER
    Member
    Posted 7 years ago #

    well as i previously stated i used ftp to change the file permissions to the correct ones so don't use that tone with me jetshack,

    doodlebee i am hosted by md webhosting from melbourne australia,

  7. jetshack
    Member
    Posted 7 years ago #

    what tone?!?

    </help>

  8. JTMILLER
    Member
    Posted 7 years ago #

    well you pointed out something i had already said trying to make me sound like a dumbass

  9. jetshack
    Member
    Posted 7 years ago #

    not to belabour a point, but you said you had "updated the "permissions" of the index.php file", this could be taken a couple of different ways, especially coming from someone who's new to WP.

    regardless, what I asked was "do you have ftp access? check the permissions on your folders..." I asked that specifically for a couple of different reasons. To verify that you had FTP access and weren't talking about changing the user permissions settings inside WP, and if you did have ftp access to then go and check your the permission settings on the individual folders of your install. Sometimes fantastico installs don't assign permissions to folders.

    what I said in no way implied that you were a dumbass.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags