WordPress.org

Ready to get started?Download WordPress

Forums

can not configure cimy swift in my website (3 posts)

  1. jahur
    Member
    Posted 1 year ago #

    I have a gmail account. I want to receive messages/emails in my inbox from my website contact form. Without using any plugin all emails go to spam folder.

    My problem is, I am not receiving email in my inbox folder.
    When I press send button in contact form no info sent from.

    Settings in cimy swift :

    sender name: example
    never overwrite the sender is selected
    smtp server address: smtp.gmail.com
    port: 587 TLS enabled
    username: example@gmail.com
    use SSL or TLS? TLS(use for gmail)

    NOTE: sender email & password is blank

  2. Marco Cimmino
    Member
    Posted 1 year ago #

    Cimy Swift SMTP is not meant to CC any emails to your gmail account, is meant to use the SMTP server of your gmail account to send emails.
    That's a different thing.

    Said this, you have to fill the smtp password field too with your gmail password.
    Then do a test.

  3. jahur
    Member
    Posted 1 year ago #

    Thanks marco!
    Can you tell me how do I do that. How do I solve my problem? Any plugins for wp.

Topic Closed

This topic has been closed to new replies.

About this Topic