WordPress.org

Ready to get started?Download WordPress

Forums

Can login great at home, not at office (4 posts)

  1. tracyberna
    Member
    Posted 8 years ago #

    I've just started a temp job in a word processing center. I may be there a while, and they're quite liberal about letting us use our free time to do our own stuff. Great, I think, I'll finish styling my blog.

    So I try to login to my Dashboard from their computers, and I can't - I get no error messages, nothing but a blank screen. The URI on this blank screen remains "https://www.tracyberna.com/wp/wp-admin.php". If I do try to login with the wrong name or password, it gives me an error message then, so it knows the difference, it just won't give me access to my Dashboard.

    The network they've got is pretty restrictive, I've found out so far - won't let you download executables, can't access FTP via IE (I always try whatever I can get away with at work. :P), and of course, I've only been there a week and a half and I'm not in IT, so I got no idea what they have set up, system-wise. Also, a lot of times when you try to send something from a web site -- an email, or a comment on another's blog -- the "you've succeeded" page that should follow often doesn't come up either.

    I realize how vague this is, but could anyone give me some hints as to what I might could look for or try to get this to work? Any sort of browser setting I could maybe change that might help things? Something to ask the IT guys about should I buddy up to one of them? I already tried clearing the cookies, which didn't do much. TIA for any help you can give.

  2. Mark (podz)
    Support Maven
    Posted 8 years ago #

    I think it's the https that's doing it from previous issues that have cropped up here.

  3. tracyberna
    Member
    Posted 8 years ago #

    So the fact that my site is on a secure server is probably what's keeping it from letting the dashboard through? Why does it let other pages through, though? The blog's URI is "https" as well, and I can see it fine.

  4. tracyberna
    Member
    Posted 8 years ago #

    Oops, I made a mistake in my inital post: the URI that remains after I enter my UN and PW is "https://www.tracyberna.com/wp/wp-login.php", not "https://www.tracyberna.com/wp/wp-admin.php". In other words, the page doesn't redirect properly, or make any move at all, really.

Topic Closed

This topic has been closed to new replies.

About this Topic