WordPress.org

Ready to get started?Download WordPress

Forums

AddThis Social Sign In
Can I use this plugin safely in WordPress 3.5.1? (2 posts)

  1. eqhes
    Member
    Posted 11 months ago #

    Hi devs,

    I'm runnig a WordPress ecommerce using the WooCommerce plugin and I would like to enable Social Sign In but you officially say that this is compatible only up to WP 3.4.2. Do you plan to add compatibility to WP 3.5.1? Is it safe to install the plugin in WP 3.5.1 despite it isn't officially supported? What about the new WP 3.6?

    Thank you in advance.
    Regards,
    --
    David

    http://wordpress.org/extend/plugins/addthis-social-sign-in/

  2. vipinss
    AddThis Samurai
    Plugin Author

    Posted 11 months ago #

    Sure, The plugin is compatible up to 3.5 versions. Our QA is verifying the plugin compatibility with WP 3.6 versions and will update the compatibility status very soon.

Reply

You must log in to post.

About this Plugin

About this Topic