WordPress.org

Ready to get started?Download WordPress

Forums

Can I return to prev ver after i install 2.0 if I don't like it? (7 posts)

  1. thecountrygirl
    Member
    Posted 8 years ago #

    I've installed the new latest 2.0 and I don't like it. It just doesn't work for me. Can I put back my old files now and everything work?

    I seem to remember the new ver made me "update your database" .

    Please help!

    Thanks.
    B

  2. iand
    Member
    Posted 8 years ago #

    You will also have to replace your database (due to running upgrade.php from 1.5.2 >> 2.0). The easiest way is to use the last db backup taken before you upgraded. Alternativly is the database downgrader. Make sure you backup your 2.0 database and files first incase anything goes wrong.

    Just out of interest, what is it you don't like about 2.0? There are a couple of plugins that can somewhat restore the 1.5x appearance/functionality:
    Admin revert" and
    Old style upload
    You can loose the uploader via changing the wp-admin.css file:
    Change:
    #uploading {
    border-style: none;
    padding: 0px;
    margin-bottom: 16px;
    height: 15em;
    width: 100%;
    /* overflow-y: hidden;*/
    }

    to
    #uploading {
    display: none;
    }

  3. thecountrygirl
    Member
    Posted 8 years ago #

    Well, the things I don't like are the new WYSIWYG editor for entries. I'm a coding person. That thing drives me nuts. And the Quick link that I use to add new blogs to my link categories now doesn't work right. It also won't seem to remember me anymore and makes me sign back in everytime I visit my blog. Thanks for the admin revert link. I'll try that.

  4. iand
    Member
    Posted 8 years ago #

    The not remembering thing is a bug in w-login.php. There is a fix here:
    http://wordpress.org/support/topic/54045
    And the editor can be turned off via options which reverts it to the older quicktags.

  5. thecountrygirl
    Member
    Posted 8 years ago #

    I tried unchecking the box that says users MUST by default use the new fancy write screen. It doesn't work. The thing comes up anyway. GRRRRRRRRRRR.

  6. moshu
    Member
    Posted 8 years ago #

    Try admin > Users > Your profile > left bottom corner - uncheck.

  7. jcdesign
    Member
    Posted 8 years ago #

    I would advise caution re the Admin Revert plugin--it reverted more then I want, and at the moment I'm trying to get it back. But the plugin's been disabled and removed from the folder, the cache has been deleted, and still I feel its powerful effects on my Write Post and Write Page pages. Not sure where else...

    Caution.

Topic Closed

This topic has been closed to new replies.

About this Topic