WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Can I get back my reg. RSS feed? (4 posts)

  1. addcoach
    Member
    Posted 9 years ago #

    I tried changing my rss feeds to feedburner and that didn't work, so I want to get it back to the regular stock RSS setting before I changed it to feedburner (since it seems no one knows how to fix feedburner rss feeds).

    here's my last guess of how to do it which is basically putting in the code from the original template (it's underneath the META section on the sidebar of my blog) but it's obviously wrong since it doesn't work. I've tried putting spaces between the tags so they don't show up and I have black and white small circles all over my blog now as well as this in the upper right hand corner of the screen "div id="menu" >

    < li id="meta">< h2 ><?php _e('Meta:'); ?>< /h2 >
    < ul >
    < ?php wp_register(); ? >
    < li>< ?php wp_loginout(); ? >< /li >
    < li>< a href="< ?php bloginfo('rss2_url'); ?>" title="< ?php _e('Syndicate this site using RSS'); ? >">< ?php _e('RSS'); ?>< /a>< /li>
    <li >< a href="<?php bloginfo('comments_rss2_url'); ? >" title="< ?php _e('The latest comments to all posts in RSS'); ? >">< ?php _e('Comments RSS'); ? >< /a>< /li>
    < ?php wp_meta(); ? >

    < /li >
    < ?php wp_meta(); ? >
    < /li >
    < li></li >

    I've tried going to other WP blogs and copying their source codes for the RSS and substituting my domain for theirs, I've tried pasting the original code in (ie from northern web coders template) but nothing has worked so far.

    any suggestions on what the code should be?

    Pete

  2. Lorelle
    Member
    Posted 9 years ago #

    Well, that is a mess. Here is from mine:

    <a href="<?php bloginfo('rss2_url'); ?>" title="<?php _e('Syndicate this site using RSS'); ?>">
    <?php _e('<abbr title="Really Simple Syndication">RSS</abbr>'); ?></a>
    <a href="<?php bloginfo('comments_rss2_url'); ?>" title="<?php _e('The latest comments to all posts in RSS'); ?>">
    <?php _e('Comments <abbr title="Really Simple Syndication">RSS</abbr>'); ?></a>

    I use mine without the UL LI list stuff, but you can add that to suit your needs. Check the Codex at bloginfo().

    If you made change to your rss files in your blog root directory, these will also have to be changed back.

  3. addcoach
    Member
    Posted 9 years ago #

    the good news is the rss feed works now, I just added some li codes so it all looks the same. I didn't make any changes to my blog root directory. Thanks Lorelle.

    the bad news is I still have small black and white small circles all over my blog now as well as these words in the upper right hand corner of the screen "div id="menu" > and my menu titles in my side bar are still huge and my submenu items now have black squares instead of being blank and the numbers next to the categories are huge as opposed to the same font.

    this is how the theme is supposed to look,

    http://www.alexking.org/software/wordpress/themes/blog/

    and this is how the theme actually looks on my page

    http://www.adultaddstrengths.com

    I know this has nothing to do with your code, it's mine but I'm not sure how it got there (ie what I did wrong ) and I don't know how to fix it, have been trying for hours.

    any ideas?

    thanks

    Pete

  4. addcoach
    Member
    Posted 9 years ago #

    someone else told me what to do and it worked. problem solved.

    Pete

Topic Closed

This topic has been closed to new replies.

About this Topic