WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Can 2.0 use 1.5 themes (6 posts)

  1. hendrickx
    Member
    Posted 8 years ago #

    Are themes forward compatible? I LOVE jakarta, spent time sutomizing it, and would like to continue to use it. Is a 1.5 theme compatible with WP 2.0?

  2. Cypher
    Member
    Posted 8 years ago #

    Your best bet is to setup a test 2.0 blog and give you customized theme a shot.

    It very likely might work.

    Regards

  3. kickass
    Member
    Posted 8 years ago #

    I've been testing my themes on both testbeds I have set up on my blog, one is 1.5.3 and one is 2.0. Not one has faltered. I'd say that probably most good, well-coded themes will transition just fine.

  4. vkaryl
    Member
    Posted 8 years ago #

    I haven't had any trouble with any of the ones I use (too many to list!)

    [Don't you mean 1.5.2? There's not a 1.5.3 - or did you mean 1.5.1.3?]

  5. hendrickx
    Member
    Posted 8 years ago #

    Thanks for the replies!

  6. kickass
    Member
    Posted 8 years ago #

    Heck, who can keep up with the dang versions in this place? Let's say 1.5.X and 2.0 with ryan updates(the one that works)

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.