WordPress.org

Ready to get started?Download WordPress

Forums

Responsive
[resolved] Call to action/homepage gone after update (16 posts)

  1. Calvin Digital
    Member
    Posted 1 year ago #

    Updated the theme today and now my old homepage with the call to action button is gone. It now just goes to the blog posts page. I'd like it to go back to the original call to action homepage. I tried setting up a static page as my homepage thinking i could link to it, but the page isn't listed under "pages" so I don't know the URL it was using. Help?

  2. 1two3
    Member
    Posted 1 year ago #

    I can confirm this

  3. 1two3
    Member
    Posted 1 year ago #

    I went in to settings, reading and chose a random static page as my home page, and the problem is resolved.

  4. Gary
    Member
    Posted 1 year ago #

    Same here too.

  5. mborin
    Member
    Posted 1 year ago #

    Same here. After update Home page is gone. Messing with WP settings did not help.

  6. Andrew
    Forum Moderator
    Posted 1 year ago #

  7. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    You may want to ask on the theme's dedicated forum: http://cyberchimps.com/forum/free/responsive/

    EDIT - Beat by 7 seconds - argh! (Hi Andrew :)!)

  8. Andrew
    Forum Moderator
    Posted 1 year ago #

    lol ^

    I waited 3 minutes after the last person's response just to beat you by seconds *sniggers*

  9. 1two3
    Member
    Posted 1 year ago #

    I went in to settings, reading and chose a random static page as my home page, and the problem is resolved.

    Ok, that worked, except that the page I chose, was redirecting to my home page when clicked in the menu.

    I created a blank home page, assigned it as the static page in "setting", "reading" and the problem was solved.

  10. mborin
    Member
    Posted 1 year ago #

    Creating a blank page works but the Home page does not recongnize the custom featured image or css. And the call to action button is on the left instead of middle.

  11. ridebutter
    Member
    Posted 1 year ago #

    Same problem. Help. Help.

  12. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    Please see the posts above re: the theme's dedicated forums.

  13. briankaywalker
    Member
    Posted 1 year ago #

    You rock MySchoolStuff... I created a blank page, and Set it to the home page... worked like a charm... THANKS... now why did that happen? Now have 3.5.1 WP and 1.9.0 Responsive ThemeID...

  14. Amaza
    Member
    Posted 1 year ago #

    The blank page worked for me too but the button is on the left still.

  15. briankaywalker
    Member
    Posted 1 year ago #

    Amaza, perhaps if your inspect the object, get the CSS info, then go in and do a bit of custom css (center the element) you can get things back the way you want them... I lost two custom css settings when I recovered and just went in and added it back... in my case
    .featured-title {
    font-size: 40px;
    }

    and a color change custom css and all was good. Good luck!

  16. jan10
    Member
    Posted 1 year ago #

    my 3 widgets in the center of the frontpage were gone after the update (although I had a child theme)

    this worked for me:
    - made a new page, and called it home (this name worked for me because I did not have it yet)

    - settings
    reading
    front page displays a static page, choose for the new page you just made

    Save and enjoy

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic

Tags