WordPress.org

Ready to get started?Download WordPress

Forums

Ajax Event Calendar
Calendar display breaks after update to 3.5 (14 posts)

  1. Jeremy Pry
    Member
    Posted 1 year ago #

    After updating WordPress to version 3.5, the Calendar no longer displays on the front of the site. I've filed an issue in the Google tracker: Issue #421.

    I'm also seeing the same behavior in the Dashboard, which appears to be covered by Issue #420.

    http://wordpress.org/extend/plugins/ajax-event-calendar/

  2. johnsi911
    Member
    Posted 1 year ago #

    I just spent a bunch of time updating my Calendar data and then upgraded to 3.5 only to find it breaks the Calendar. The Calendar does not display.

  3. UAL225
    Member
    Posted 1 year ago #

    I believe anyone who has updated to 3.5 is having this issue. So just sit tight and let us work out the issue

  4. James
    Member
    Posted 1 year ago #

    We updated today to WordPress 3.5, which resulted in our Calendar not being displayed. Any thought on timeline before it is fixed. Thanks

  5. UAL225
    Member
    Posted 1 year ago #

    rewrite your jquery.fullcalendar.min.js file with the link provided.

    Refresh the browser and all should be back to normal.
    I've tested this and it works, but no promises.

  6. ApatheticGenius
    Member
    Posted 1 year ago #

    What link?

  7. Jeremy Pry
    Member
    Posted 1 year ago #

    Comment #11 on this page has the link to a file you can download. It also has instructions on what to do with the file.

    I've tested the file, and it is working for me. However, I'm not planning on marking this thread resolved until it's actually included in the plugin directly.

  8. ApatheticGenius
    Member
    Posted 1 year ago #

    Comment #11 on this page has the link to a file you can download.

    Thanks Jeremy!
    Everything is okay now

  9. oakhillman
    Member
    Posted 1 year ago #

    I had the same issue everyone is talking about yesterday (12/11/12) after updating to WordPress 3.5. I noticed this morning that the plugin has been updated to version 1.0.3. I of course updated my plugin installation but unfortunately that didn't fix the problem. So I replaced the jquery.fullcalendar.min.js as described in Comment #11 (see link in a previous post on this page) and that worked. I can now see my calendar, both on the website and the backend.

    Not sure if this is related, but I decided to add an event just to be sure I could, and I notice that if I let my browser's autofill populate any required fields, that I have to actually key something (can be as little as a backspace or whatever) into a required field to activate the Add button. Could be that it's always been that way and I'm just noticing it now though.

  10. davejampole
    Member
    Posted 1 year ago #

    Went into panic mode after WP 3.5 date after the calender disappeared! I tried the Comment #11 update, but it didn't work!! All I can see in either page view or development are the three 'type' buttons on my calendar. My plugin shows version 1.0.3 . I've refreshed about 10 times with no noticeable result.

    I'm open to any and all suggestions.

  11. davejampole
    Member
    Posted 1 year ago #

    Update. On the left side of the Dashboard, under Calendar, Calendar, I can see and edit all options in my calendar as if nothing is wrong, but (still) nothing displays in page view mode! I'm halfway home, but I need to all the way there.

  12. oakhillman
    Member
    Posted 1 year ago #

    I find it a bit odd that the developer did an update to the plugin yesterday (1.0.3) that didn't actually fix the problem for me, without doing the comment #11 fix. Fortunately the comment #11 fix did work for me, but apparently not for you, davejampole. At this point I think we have to wait for the developer to release another update.

  13. davejampole
    Member
    Posted 1 year ago #

    Looks like waiting is the route, although I've got users dead in the water.

  14. WayLay Design
    Member
    Posted 1 year ago #

    Comment #11 on this page has the link to a file you can download.

    Thanks JPry for providing the link. Overwriting the file worked for me on a custom theme on WP 3.5. Refreshing at first didn't work but then I realized the site was running CloudFlare. After purging the cache and putting CloudFlare in Developer mode, the calendar came back in the admin.

    If it's not working for you, try disabling any cache plugins or CDNs that you may be using.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.