WordPress.org

Ready to get started?Download WordPress

Forums

Football Pool
[resolved] Calculations bug for questions !! :( (18 posts)

  1. sillery4ever
    Member
    Posted 4 months ago #

    Hello I have another similary probleme with calculations.

    I have affected correct Answer to 4 players for the BONUS QUESTION.

    But no Point were added to the score of this players. I dont understand where is the bug ? I have correctly affected my question in the ranking.

    Could you help me ?

    Y I dont know if the is the cause but yesterday i have seen a RED STOP MESSAGE during the calculations and the calculations was stopped... i have lunch another calculation and the calculations have correctly finished.

    https://wordpress.org/plugins/football-pool/

  2. AntoineH
    Member
    Plugin Author

    Posted 4 months ago #

    After a full recalculation all scores are re-evaluated. So if you did a full recalc, then something else is wrong. Can I get access to your WP admin for a quick look at the settings? You have my email address.

  3. sillery4ever
    Member
    Posted 4 months ago #

    TY Antoine,

    you have a account on my website... use it, i open the admin rights for you.

    Your login : AntoineH

  4. AntoineH
    Member
    Plugin Author

    Posted 4 months ago #

    I'll look into it tonight. Hope I can find the problem.

  5. sillery4ever
    Member
    Posted 4 months ago #

    Ok thank you very much. I think all is ok with match points.... i think there is a problem only with th e questions points. To help you, Look a the graphics... the question id10 id11 and id12 appaers at the end of the graphics whereas there date are old date.

  6. AntoineH
    Member
    Plugin Author

    Posted 4 months ago #

    Hi, can you send me the login information again? I delete login information after I am done with a support question.

  7. sillery4ever
    Member
    Posted 4 months ago #

    Do you have skype ?

  8. sillery4ever
    Member
    Posted 4 months ago #

    Do another sunscription in my website http://www.tyknauspro.fr... and i give you an access

  9. AntoineH
    Member
    Plugin Author

    Posted 4 months ago #

    I reset my password, so had a look at question 12 and the statistics for the users that has the correct answer. Based on the website I cannot determine what is going wrong.

    Only way to debug this, is if I can get a dump of your database so I can reproduce this on my local machine.

    p.s. I don't have skype.

  10. sillery4ever
    Member
    Posted 4 months ago #

    I send to you my sql dumb now by mail...

    TY for your help

  11. sillery4ever
    Member
    Posted 4 months ago #

    Hello Antoine

    Do you received my sql dumb ?

    Nano

  12. AntoineH
    Member
    Plugin Author

    Posted 4 months ago #

    Yes I did. But didn't have enough time yesterday to debug with it.

  13. sillery4ever
    Member
    Posted 4 months ago #

    Your fix files is ok.... TYVM

    Nano

  14. sillery4ever
    Member
    Posted 4 months ago #

    resolved

  15. AntoineH
    Member
    Plugin Author

    Posted 4 months ago #

    Fix will be in version 2.4.0.

  16. ouazzanimo
    Member
    Posted 3 months ago #

    Hello,
    I have the same problem, can you please share the fix ?
    Thanks

  17. esmi
    Forum Moderator
    Posted 3 months ago #

    @ouazzanimo: If you require assistance then, as per the Forum Welcome, please post your own topic. This topic has been resolved.

  18. AntoineH
    Member
    Plugin Author

    Posted 3 months ago #

    The fix for v2.3.8 can be downloaded here.

    Please do a full recalc after placing the file in the /admin folder. If anything goes wrong please open a new topic on the forum.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.