WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Cache dir empty, nothing is being cache, no errors in log (7 posts)

  1. s2j
    Member
    Posted 6 years ago #

    I followed all of the instructions a couple of times, and I'm just not having much luck tonight. Where do I start?

    advanced-cache.php is in the proper place. The config file is there next to it, and the plugin has no problems writing to it. Both .htaccess files were written by the plugin, too. wp-content and wp-content/cache are writable. wp-content/cache/meta was created, but there was no wp-content/cache/supercache. I manually created the supercache directory, but that didn't help.

    I have turned the plugin off and back on, deleted the cache, expired the cache, etc. Nothing seems to be working for me. I'm testing using perl's command-line GET script (no cookies guaranteed), and I'm never seeing any of the cache comments at the bottom of the page.

    PHP logging was enabled to a file, and that file never has any errors from the supercache plugin.

    Any ideas?

  2. s2j
    Member
    Posted 6 years ago #

    I can get the plugin to display the "digg-proof" message on each page, so I know it's running. I'm just not seeing any files written out to the cache folder, which is definitely writable.

    I just went back in and reset my supercache config to the default settings....that didn't work either.

  3. s2j
    Member
    Posted 6 years ago #

    Does anyone read this forum?

  4. Chris_K
    Member
    Posted 6 years ago #

    MANY read this forum. Does everyone who reads it have enough knowledge of your plugin to answer it? Probably not, unfortunately.

    Have you considered contacting the plugin's author?

  5. tiosolid
    Member
    Posted 6 years ago #

    We tried, but the "offical" support page for the plugin is this forum ;/

  6. s2j
    Member
    Posted 6 years ago #

    Exactly.

  7. s2j
    Member
    Posted 6 years ago #

    Here's the deal:

    It's not mentioned in the readme, but it makes a difference where you put the WP_CACHE define. Put it right after the database login! I'm working now.

Topic Closed

This topic has been closed to new replies.

About this Topic