WordPress.org

Ready to get started?Download WordPress

Forums

iThemes Security (formerly Better WP Security)
[resolved] BWPS Plug-in screwing up my other plugin... (12 posts)

  1. Akemi_Mokoto
    Member
    Posted 1 year ago #

    I re-installed BS(better security). I am now noticing when I try and put my website in Maintenance mode, BS overrides it. The plugin is known as "DP Maintenance Lite". When I click something to activate it, it fails to activate. What can I do to fix this?! I don't want to have to pay $15 to restore my blog to what it was before I re-installed this plugin but I will if I must. I am hoping someone can tell me what to do so I can keep BWPS.

    http://wordpress.org/extend/plugins/better-wp-security/

  2. Handoko
    Member
    Posted 1 year ago #

    My suggestion is to disable all the features in Better WP Security. Then one-by-one you turn it on to test which one is not compatible with the DP Maintenance Lite.

    My guess is the item in "System Tweak" section.

  3. Akemi_Mokoto
    Member
    Posted 1 year ago #

    I did one up when I noticed the issue: I completely disabled the BWPS plug-in all together and nothing changed.

  4. Handoko
    Member
    Posted 1 year ago #

    I just tested them on one of my test site. I installed DP Maintenance Lite, tried to turn on/off the maintenance mode. Then I installed Better WP Security. I enable the one-button setting. Everything is working correctly. Both plugins seem to work in harmony.

  5. Akemi_Mokoto
    Member
    Posted 1 year ago #

    How does your experience help with mine exactly?

  6. Handoko
    Member
    Posted 1 year ago #

    Have you tried to deactivate/delete and then reinstall the DP Maintenance Lite?

    Sometimes I experience plugin that not working correctly, by reinstalling it then the issue solved.

  7. Akemi_Mokoto
    Member
    Posted 1 year ago #

    IT WORKS! I thought of that before but I considered it a last resort and threw it out the window. Thanks for the help! :D

  8. Handoko
    Member
    Posted 1 year ago #

    Glad to know it works.

  9. Akemi_Mokoto
    Member
    Posted 1 year ago #

    I'll mark this is resolved.

  10. fohteh
    Member
    Posted 8 months ago #

    Hi

    I'm experiencing the crash stuff too. I installed the plug-in..and just did not like it and removed it. Bu now, my admin panel crashed. I can log- in the system but I get blank page when I use some simple things like "add a post"..

    how can I solve it?

  11. esmi
    Forum Moderator
    Posted 8 months ago #

    @fohteh: If you require assistance then, as per the Forum Welcome, please post your own topic.

  12. fohteh
    Member
    Posted 8 months ago #

    Thanks...moving..

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic