WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Buttons "Visual" and "Text" disappeared from my WordPress! (5 posts)

  1. dimitarovcharov
    Member
    Posted 7 months ago #

    Hello!
    I have problem with my WordPress version 3.7.1. I'm using Responsive theme and after the last update a few days ago when I enter to edit some page there is no Option Buttons "Visual" or "Text" there! The possibility to switching between HTML Text and Visual is missing! Please help me to fix this problem because it is hard for me to work under code only!

  2. esmi
    Forum Moderator
    Posted 7 months ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the default theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading all files & folders - except the wp-content folder and wp-config.php & root .htaccess files - from a fresh download of WordPress. Make sure that you delete the old copies of files & folder before uploading the new ones.

  3. dimitarovcharov
    Member
    Posted 7 months ago #

    I'll try what you advise me to do, but am new to working with WordPress and making sites as a whole, and I worry not mess anything on WordPress and cPanel.

  4. esmi
    Forum Moderator
    Posted 7 months ago #

    Your theme & plugin settings are saved in your database and should be retained for future use.

  5. dimitarovcharov
    Member
    Posted 7 months ago #

    I fixed the problem! It turned out that the fault is in me! When changing the settings on my profile, I check the two options in the section "Proofreading" that exclude the "Visual" and leave the opportunity to work only with the "Text". This two options are:
    Automatically proofread content when:
    -a post or page is first published
    -a post or page is updated
    I solved the problem after I uncheck these two options by left squares unchecked.
    However, thank you for the quick reply!

Reply

You must log in to post.

About this Topic