WordPress.org

Ready to get started?Download WordPress

Forums

CKEditor For WordPress
Buttons messed up on version 4.0! (3 posts)

  1. yallonb
    Member
    Posted 1 year ago #

    Hi. I've just installed version 4.0, and all the buttons (on the editor) have been messed up! I can't see a lot of them, the RTL/LTR is not showing good (only the LTR is showing, and I need the RTL one, as I'm using the Hebrew version of WordPress 3.4.2). In short, until this is fixed I have no other choice than to disable it and look for something else (or use the WordPress default).

    http://wordpress.org/extend/plugins/ckeditor-for-wordpress/

  2. wiktor
    Member
    Plugin Author

    Posted 1 year ago #

    In ckeditor.config.js around line 37, change one line:

    From:

    { name: 'paragraph',   groups: [ 'list', 'indent', 'blocks', 'align' ] },

    Into

    { name: 'paragraph',   groups: [ 'list', 'indent', 'blocks', 'align', 'bidi' ] },

    and clear browser cache.

  3. wiktor
    Member
    Plugin Author

    Posted 1 year ago #

    Also if you're missing some buttons, maybe you'll feel better with the Full toolbar?

    By default the WordPressFull toolbar has certain buttons disabled. You may bring them back by modifying this setting:

    config.WordpressFull_removeButtons = 'Save,NewPage,Preview,Print,Templates,CreateDiv,PageBreak,Subscript,Superscript,Styles';

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.