WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Buttons from Hell (7 posts)

  1. Basjohn
    Member
    Posted 8 years ago #

    I decided to use buttons that change on hover for my website (www.roughtoiletpaper.com). Now the buttons work and rollover great in firefox but ALOT of IE users (even If I try) experience heavy artifacts when moving there mouses over the buttons.

    Anybody have any ideas what can cause this and how to fix it???

  2. maerk
    Member
    Posted 8 years ago #

    What do you mean exactly by artefacts? Things like JPEG haloes, or the rollover image takes ages to load?

    I checked it in IE and it looks fine.

  3. Basjohn
    Member
    Posted 8 years ago #

    Well what I meant was huge blocks of incorrect images take the place of the button when you place your mouse over it.

    Here's a screenie of what I'm talking about
    http://img306.imageshack.us/img306/9043/errr5zw.jpg

    (The rambles button gets replaces by a weird combination of other images)

  4. yosemite
    Member
    Posted 8 years ago #

    In IE here I see that, for a second, then it's ok. Don't see it in FF.

    You may have to go find a hack for IE.

    At the bottom of this page there's some examples:
    http://www.projectseven.com/tutorials/css/uberlinks/index.htm

  5. maerk
    Member
    Posted 8 years ago #

  6. vsp
    Member
    Posted 8 years ago #

    it's not working well in my Firefox, by the way.

  7. Basjohn
    Member
    Posted 8 years ago #

    Mucho Gracias for all the help guys!

    Thanks to maerk's link I managed to get rewrite the thing to be going good in FF AND IE.

Topic Closed

This topic has been closed to new replies.

About this Topic