WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Bullets and numbers disappeared from lists in editor (2 posts)

  1. harperbruce
    Member
    Posted 6 years ago #

    Peace be to all beings!

    While working on a post for my blog tonight, I went to insert an unordered list in the text. An interesting situation: the list does not show up as a list in the WYSIWYG editor -- the text stays flush left, without bullets or numbers to indicate points. However, the text is properly tagged when I switch to code view, and it displays in the actual blog when I preview it. It appears to happen only in Firefox; I tried it in Internet Explorer, and everything seemed fine.

    I'm running v. 2.3.1, with the Mandingo theme; I have just switched back to this theme, as I was using another theme before. Thinking switching themes might result in a fix, I tried it, but no soap. I have also switched from numerical post slugs to "expanded" slugs with the post name and everything. Could this have caused the problem?

    Any suggestions on what I should investigate, and possibly repair?

  2. harperbruce
    Member
    Posted 6 years ago #

    (shrug) Don't ask me what I did or how, but I appear to have fixed the problem. I went into the TinyMCE editor settings, pulled off the CSS formats dropdown, unchecked the advanced link and image boxes and checked the context menu. When I went back to my draft, the bullets had returned to the WYSIWYG editor.

    If anyone's still interested in giving this a shot, drop a post (grin).

Topic Closed

This topic has been closed to new replies.

About this Topic