WordPress.org

Ready to get started?Download WordPress

Forums

Bullet points not showing up in posts (6 posts)

  1. beautyjunkiesunite
    Member
    Posted 5 years ago #

    When I use un-numbered lists to create bullet points in posts, it will show up in WYSIWYG, but once posted there's nothing there. Sometimes, it will put arrows there, and sometimes nothing. It does this in Firefox & IE. I don't even know where to look for this in the style sheet. Can someone please set me in the right direction?

    Thanks in advance!

  2. hiddengamma
    Member
    Posted 5 years ago #

    I have a similar problem with my bullet lists, they will show up properly in WYSIWYG, but when I post them, any indentations do not show up at all. I have no idea how to fix this, and I can't seem to find anything about this in the documentation. I'm running 2.7.1

  3. Doodlebee
    Member
    Posted 5 years ago #

    You can't find anything in the documentation because it's a CSS issue, not a WordPress one.

    Got a link? No one will be able to help without one.

  4. niquesastar
    Member
    Posted 4 years ago #

    I am having this problem now can someone help here is a link to the post http://www.treasuringtresses.com/?p=577

    thanks in advance!

  5. Robbie JW
    Member
    Posted 4 years ago #

    @niquesastar - Can you paste your entire CSS stylesheet at http://wordpress.pastebin.com/? I can have a look at it to see if I can find the culprit.

  6. Robbie JW
    Member
    Posted 4 years ago #

    Actually, looking at your blog I can see that the bullet points are showing. Is the problem fixed? What browser are you using?

Topic Closed

This topic has been closed to new replies.

About this Topic