WordPress.org

Ready to get started?Download WordPress

Forums

Bullet points do not look OK on IE browser (7 posts)

  1. thuyvaluescoach
    Member
    Posted 1 year ago #

    I have the image with the text besides, this looks OK on Fire Fox and Chrome but not well in Internet Explore.
    Any recommendations on how to fix this?

    My website is http://culturalblueprint.com
    The bullet points merged with the picture in IE browser.

  2. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    IE is very picky about coding errors and you have quite a few -- so that would be the place to start:

    http://validator.w3.org/check?uri=http%3A%2F%2Fculturalblueprint.com%2F&charset=%28detect+automatically%29&doctype=Inline&group=0

    See: http://codex.wordpress.org/Validating_a_Website

    You also have the image inside h1 tags -- which might also be problematic:

    <h1>
    <img class="alignleft" width="377" height="307" src="http://culturalblueprint.com/wp-content/uploads/2013/01/Culturevsbottomline.png" alt="Culturevsbottomline">
    </h1>
  3. thuyvaluescoach
    Member
    Posted 1 year ago #

    Thank you, can you please explain a little more? I am not IT savvy and quite new to Word Press.

    I tried to change the text "THIS TOOLKIT IS FOR YOU (AND YOUR ORGANIZATION) IF" to paragraph format but it still looks the same.

  4. Andrew
    Forum Moderator
    Posted 1 year ago #

    Websites don't automatically work in every browser. They tend to fall over in Internet Explorer.

    Unless the website is coded in a particular manner, it will break across browsers.

  5. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    The line you tried to change is fine. You need to remove the h1 tags that are around the image -- in the code posted above.

    Looks like the errors are mostly due to improperly coded lists - unclosed tags. You also have some "code" tags in there - are you really meaning to use those?`

  6. thuyvaluescoach
    Member
    Posted 1 year ago #

    I deleted the <h1> both before and after. Still the same. Any other suggestions that I can try?

  7. thuyvaluescoach
    Member
    Posted 1 year ago #

    Thank you all for helping. I still did not figure out but I put the picture to the right and it works now.

Topic Closed

This topic has been closed to new replies.

About this Topic