WordPress.org

Ready to get started?Download WordPress

Forums

Advanced Code Editor
[resolved] built in Spell Check on Chrome don't work ;( (2 posts)

  1. miketopher
    Member
    Posted 1 year ago #

    Hello, its about time I finally searched for a syntax highlighter like this... god its so beautiful! Thank you!

    My concern is, Chrome, or something, has a built in spell check, it underlines my words when their misspelled.. its a Red Squiggly Underline that just lets me right click and correct it from a list of possible corrections..

    But using this plugin seems to disable that, and now im crying..

    Any thoughts on making your plugin compatible with this?

    Thanks!

    http://wordpress.org/extend/plugins/advanced-code-editor/

  2. Bainternet
    Member
    Plugin Author

    Posted 1 year ago #

    Yeah A spell checker in not going to be a feature of this plugin so , No idea buddy.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic