WordPress.org

Ready to get started?Download WordPress

Forums

Bug:Tooltip Script Error Message: wz_tooltip.js must be included INSIDE the bod (3 posts)

  1. jrickman
    Member
    Posted 4 years ago #

    Shortly after upgrading to 2.9 I started getting this error and my ad manager plug-in stopped working. I upgraded to 2.9.1 to see if this fixed the problem but I am still getting the error:
    Tooltip Script Error Message:

    wz_tooltip.js must be included INSIDE the body section, immediately after the opening <body> tag.

  2. jrickman
    Member
    Posted 4 years ago #

    As a further note, this problem only seems to be appearing on the "home" page, which of course is where all my new content is going. If I go to older posts which are on nested pages everything shows up like it is supposed to and there are no error messages. WTF? I also managed to get rid of the originally reported error message by eliminating the follow me plug in but still only have 2 widgets show up on front page. right sidebar on a 3 column theme.

  3. jrickman
    Member
    Posted 4 years ago #

    Tried changing themes and my ad widgets are STILL NOT showing on the home page. I am having this problem with all my sites that I am running 2.9 on.
    If I try to include anchor links or any other code in a post that is going on the front page, I have to re-do it at least 5 or 6 times to get it left in the post. This is getting quite annoying and is costing me ad revenue. Is anyone attempting to address this issue?
    Thanks,
    Joe

Topic Closed

This topic has been closed to new replies.

About this Topic