WordPress.org

Ready to get started?Download WordPress

Forums

Mantra
Bug:Social Media Settings: Mail (9 posts)

  1. AlexsCloud
    Member
    Posted 1 year ago #

    Every time you click the Save button with the Social Media Settings menu expanded, it keeps adding a "mailto:" in front of inputted text.

  2. AlexsCloud
    Member
    Posted 1 year ago #

    Update: Adds "mailto:" every time the Save button is clicked no matter if the menu is expanded or not.

  3. the.Zedt
    Member
    Posted 1 year ago #

    That's normal behaviour. Mail links need to have mailto: in front to work.

  4. AlexsCloud
    Member
    Posted 1 year ago #

    I realize that Doryan and expect that. I should have been more clear in my initial post. It keeps adding "mailto:" even if it is already there. Every time you click to save, it adds another "mailto:" in the field. Since I have updated to the new version of the theme, I will test again.

  5. AlexsCloud
    Member
    Posted 1 year ago #

    This problem is still an issue. I will grab a couple of screenshots and post.

  6. AlexsCloud
    Member
    Posted 1 year ago #

  7. CryoutCreations
    Member
    Theme Author

    Posted 1 year ago #

    That is indeed a bug. Thank you for pointing it out. It's now on our to-fix list.

  8. SylphGourmand
    Member
    Posted 1 year ago #

    I tied to use “mail” social button in my header, but when I click to test it - is not working.

    What is correct form of the entry?
    Or it is not working because there are still some problems with the button?

  9. the.Zedt
    Member
    Posted 1 year ago #

    The bug is still there in the latest 2.0.2. Just make sure there's no mailto: at all in the email field in social settings when you save, and the link should be correct after that save.

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic

Tags

No tags yet.