WordPress.org

Ready to get started?Download WordPress

Forums

Viper's Video Quicktags
Bugs (1 post)

  1. olajideolaolorun
    Member
    Posted 1 year ago #

    I've been using this for years!

    Since the new YouTube embeds, lots have changed, But...

    1.
    ---
    The HD-on-auto fix mentioned here works on 6.4.4 but not 6.4.5
    http://wordpress.org/support/topic/plugin-vipers-video-quicktags-youtube-videos-no-longer-displaying-in-hd?replies=12

    Ex. http://www.kingola.com/entertainment/music/kelly-rolland-kisses-down-low/

    Also, on 6.4.5… The info and share button shows even without the settings not being active.
    Ex. http://www.tripleo.biz/blog/wiimote-interactive-whiteboard/
    On the top right…. They are not activated!

    2.
    ---
    In the html, i am guessing this is the script that does the job.

    <script type="text/javascript">
    	swfobject.embedSWF("http://www.youtube.com/v/05q9l38hUCY&rel=0&fs=1&showsearch=0&showinfo=0&hd=1", "vvq-1718-youtube-1", "500", "344", "10", vvqexpressinstall, vvqflashvars, vvqparams, vvqattributes);
    </script>

    But it has a big bug! First off, right after the link, there is no ?, it just goes to using &, which is invalid!

    Please fix!

    http://wordpress.org/extend/plugins/vipers-video-quicktags/

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

  • RSS feed for this topic
  • Started 1 year ago by olajideolaolorun
  • This topic is not resolved
  • WordPress version: 3.5.1

Tags

No tags yet.